Bug 1024592 - [RHSC] Brick advance details dialogue should have the heading “Brick Advanced Detail”. In the General tab of Brick Advance details, swap the last two items “Mount options” and “File System” position.
[RHSC] Brick advance details dialogue should have the heading “Brick Advanced...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
high Severity high
: ---
: RHGS 2.1.2
Assigned To: anmol babu
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-29 23:18 EDT by anmol babu
Modified: 2015-05-13 12:30 EDT (History)
10 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Previously, the title of brick advanced details window was Brick Details and the Mount Options field was displayed before File System field. Now, with this update, the title is changed to Brick Advanced Details and the File System field is placed before Mount Options field.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:57:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20642 None None None Never

  None (edit)
Description anmol babu 2013-10-29 23:18:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Create a distribute volume
2.Select and Start the volume.
3.Select any brick.Click on advanced details.

Actual results:
Pop Up name is currently "Brick Details"
In the General tab of Brick Advance details,“Mount options” appears before “File System”.

Expected results:
Brick advanced details dialogue should have the heading “Brick Advanced Detail”. In the General tab of Brick Advance details, swap the last two items “Mount options” and “File System” position. 

Additional info:
Comment 2 anmol babu 2013-10-30 22:29:33 EDT
Actual results:
Pop Up name is currently "Brick Details"
In the General tab of Brick Advance details,“Mount options” appears after “File System”.
Comment 3 Prasanth 2013-11-12 07:41:21 EST
Verified in cb7.

* Pop Up name has been changed to "Brick Advanced Details" and

* Swapped the last two items “Mount options” and “File System” position in the General tab of Brick Advance details
Comment 4 Shalaka 2014-01-05 23:51:29 EST
Please review the edited DocText and sign off.
Comment 5 anmol babu 2014-01-06 00:43:15 EST
yep looks appropriate
Comment 7 errata-xmlrpc 2014-02-25 02:57:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.