Bug 10246 - Additional comment for /etc/protocols.
Summary: Additional comment for /etc/protocols.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-19 20:07 UTC by swear
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 16:05:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description swear 2000-03-19 20:07:39 UTC
A mention of http://www.idicalif.com/proto.htm which has a much longer
list would be useful, if (I don't know) Linux supports all of the
entries in the web page list.  Probably, /etc/protocols should say
whether that is true, whether or not the web page's URL is given because
many, like me, will find the web page.

Comment 1 Nalin Dahyabhai 2000-03-20 13:06:59 UTC
Please note that the authoritative source for this sort of information is IANA:
http://www.isi.edu/in-notes/iana/assignments/protocol-numbers


Note You need to log in before you can comment on or make changes to this bug.