Bug 1024609 - Rename Gluster Host to Host in detach Host dialog
Rename Gluster Host to Host in detach Host dialog
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity high
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 00:53 EDT by Ramesh N
Modified: 2015-05-13 12:31 EDT (History)
7 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:57:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20729 None None None Never

  None (edit)
Description Ramesh N 2013-10-30 00:53:53 EDT
Description of problem:
Rename Gluster Host to Host in detach Host dialog

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Ramesh N 2013-11-12 04:46:00 EST
Step to reproduce

1. Add a Host to Console
2. Login to the Host using SSH and peer probe some other host
3. In Console, General sub tab under Cluster tab will show that, 'New Host(s) found, You can either attach or detach them". 
4. Select detach option. 
 
Step 4 will launch the detach host dialog. You can see the title of the text is
'Gluster Host'.

With this fix, it will be just 'Host'.
Comment 3 Prasanth 2013-11-12 05:03:39 EST
Verified in cb7

It's now "Detach Hosts" instead of "Detach Gluster Hosts"
Comment 4 Ramesh N 2014-01-03 06:45:56 EST
Its very small UI change and doc text is not required.
Comment 6 errata-xmlrpc 2014-02-25 02:57:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.