Bug 1024629 - [TestRun][Attachment] 'Back' button doesn't take effect in add attachment of cases run page
[TestRun][Attachment] 'Back' button doesn't take effect in add attachment of ...
Status: CLOSED NOTABUG
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.8.5
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 02:28 EDT by Chen Chen
Modified: 2014-07-10 03:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-10 03:50:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chen Chen 2013-10-30 02:28:44 EDT
Description of problem:
Enter any run, click 'Add' of Attachment of a case, in this page the 'Back' button doesn't take effect.

Version-Release number of selected component (if applicable):
3.8.5

How reproducible:
100%

Steps to Reproduce:
1.Enter any run
2.Click 'Add' of Attachment of a case
3.Click 'Choose file' button, and select a file, submit.
4.Click 'Back' button.

Actual results:
4.'Back' button doesn't take any effect.

Expected results:
4.Cancel the selected file.

Note You need to log in before you can comment on or make changes to this bug.