Bug 1024652 - RFE - [RHSC] Along with the version, display the architecture of glusterfs and vdsm package for a host
RFE - [RHSC] Along with the version, display the architecture of glusterfs an...
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Timothy Asir
Shruti Sampat
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 03:23 EDT by Shruti Sampat
Modified: 2015-03-27 07:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-27 07:51:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shruti Sampat 2013-10-30 03:23:49 EDT
Description of problem:
------------------------

For a host, the glusterfs and vdsm versions are displayed in the General sub-tab of the host. It would be good to display the architecture too.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.21.beta1.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. For a host, click on the General sub-tab, check the glusterfs and vdsm versions displayed.

Actual results:
Architecture is not displayed.

Expected results:
Architecture should be displayed.

Additional info:
Comment 2 Sahina Bose 2015-03-27 07:51:08 EDT
Architecture and operating system are shown as separate fields.
Since all the required info is displayed, closing this

Note You need to log in before you can comment on or make changes to this bug.