Bug 1024734 - Put – (dash) before every item name for the purpose of consistency in confirmation dialogues. Particularly in Maintenance Confirmation dialogue...
Put – (dash) before every item name for the purpose of consistency in confirm...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Sudhir D
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-30 06:43 EDT by Ramesh N
Modified: 2015-05-13 12:30 EDT (History)
3 users (show)

See Also:
Fixed In Version: cb7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:58:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20742 None None None Never

  None (edit)
Description Ramesh N 2013-10-30 06:43:22 EDT
Description of problem:

 Put – (dash) before every item name for the purpose of consistency in confirmation dialogues. Particularly in Maintenance Confirmation dialogue...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Ramesh N 2013-11-11 23:47:19 EST
All confirmation dialogs will have a dash(-) before items in the list. 

Specifically it is there in remove-brick related confirmation pop ups.
Comment 3 Matt Mahoney 2013-11-12 13:48:31 EST
Verified against cb7.
Validated:
 - Remove Cluster
 - Remove Host
 - Remove Brick
 - Remove Volume
Comment 4 Ramesh N 2014-01-03 06:46:45 EST
Its small UI change and doc text is not required
Comment 6 errata-xmlrpc 2014-02-25 02:58:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.