Bug 102484 - "Test Not Available" page gives misleading impression
Summary: "Test Not Available" page gives misleading impression
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL: https://academy.redhat.com/student/te...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-15 20:15 UTC by Bowe Strickland
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 22:36:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bowe Strickland 2003-08-15 20:15:08 UTC
when starting one test, and attempting to view another (because of bug nubmer
102483), the following message occurs:

>> This test is not currently available. It is currently scheduled during the
time >> period listed below.
>> Start time: Fri 8-Aug-2003 02:23pm
>> End time: Mon 8-Sep-2003 02:23pm

while accurate, it gives the impression that access was blocked because the time
was wrong, when in actuallity its blocked because another, concurrently enabled,
test has been started.  message should reflect that possibility.

Comment 1 Luke Meyer 2003-08-19 20:30:38 UTC
typically, the student will only get to this page via a link in the "blocked
tests" section -- it's only due to the other bug that it is confusing.  however
i agree that it might be a good idea eventually to explain on this page why the
test is not currently enabled.


Note You need to log in before you can comment on or make changes to this bug.