Bug 1024891 - librtas is missing an upstream test suite
librtas is missing an upstream test suite
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: librtas (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Jaromír Cápík
Release Test Team
:
Depends On:
Blocks: 1024724 1113520
  Show dependency treegraph
 
Reported: 2013-10-30 10:47 EDT by Alexander Todorov
Modified: 2016-01-31 21:01 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-06 11:04:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-10-30 10:47:45 EDT
Description of problem:

It looks like this package doesn't have an upstream test suite.


Version-Release number of selected component (if applicable):

librtas-1.3.8-2.el7.src.rpm
Comment 2 Ludek Smid 2014-06-26 06:48:29 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.
Comment 3 Ludek Smid 2014-06-26 07:16:35 EDT
The comment above is incorrect. The correct version is bellow.
I'm sorry for any inconvenience.
---------------------------------------------------------------

This request was NOT resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you need
to escalate this bug.
Comment 9 Jaromír Cápík 2015-10-06 11:02:03 EDT
Upstream issue tracker:
  https://github.com/nfont/librtas

Upstream mailing list:
https://groups.google.com/forum/#!forum/librtas-devel

Note You need to log in before you can comment on or make changes to this bug.