Bug 1024918 - Possible inconsistency with concurrent transactions during state transfer
Possible inconsistency with concurrent transactions during state transfer
Status: CLOSED DUPLICATE of bug 1001634
Product: JBoss Data Grid 6
Classification: JBoss
Component: unspecified (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ER4
: 6.2.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks: 1017190
  Show dependency treegraph
 
Reported: 2013-10-30 11:09 EDT by Martin Gencur
Modified: 2013-12-10 05:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-10 05:10:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3287 Critical Resolved Possible inconsistency with concurrent transactions during state transfer 2013-12-10 05:42:16 EST

  None (edit)
Description Martin Gencur 2013-10-30 11:09:08 EDT

    
Comment 2 JBoss JIRA Server 2013-11-18 10:34:51 EST
Dan Berindei <dberinde@redhat.com> updated the status of jira ISPN-3287 to Resolved
Comment 3 JBoss JIRA Server 2013-11-18 10:34:51 EST
Dan Berindei <dberinde@redhat.com> made a comment on jira ISPN-3287

This is the same problem reported (and fixed) in ISPN-3443.
Comment 4 Radim Vansa 2013-12-10 05:10:15 EST

*** This bug has been marked as a duplicate of bug 1001634 ***

Note You need to log in before you can comment on or make changes to this bug.