This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1024937 - L1 inconsistency in tx caches when backup owner replies to remote get
L1 inconsistency in tx caches when backup owner replies to remote get
Status: CLOSED DUPLICATE of bug 1021362
Product: JBoss Data Grid 6
Classification: JBoss
Component: unspecified (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ER4
: 6.2.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks: 1017190
  Show dependency treegraph
 
Reported: 2013-10-30 11:31 EDT by Martin Gencur
Modified: 2013-12-10 05:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-10 05:12:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3426 Critical Resolved L1 inconsistency in tx caches when backup owner replies to remote get 2013-12-10 05:41:49 EST

  None (edit)
Description Martin Gencur 2013-10-30 11:31:39 EDT

    
Comment 2 JBoss JIRA Server 2013-11-05 09:15:32 EST
William Burns <wburns@redhat.com> updated the status of jira ISPN-3426 to Resolved
Comment 3 JBoss JIRA Server 2013-11-05 09:15:32 EST
William Burns <wburns@redhat.com> made a comment on jira ISPN-3426

This is fixed by ISPN-3648 by having backup owners also invalidate.
Comment 4 Radim Vansa 2013-12-10 05:12:48 EST

*** This bug has been marked as a duplicate of bug 1021362 ***

Note You need to log in before you can comment on or make changes to this bug.