Bug 1025134 - Select "hardware certification" as entry type in create page should create certification only without creating hardware specification
Select "hardware certification" as entry type in create page should create ce...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tony Fu
:
: 1025073 (view as bug list)
Depends On:
Blocks: 1024158
  Show dependency treegraph
 
Reported: 2013-10-31 01:42 EDT by Tony Fu
Modified: 2013-11-06 03:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 03:41:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Fu 2013-10-31 01:42:13 EDT
Description of problem:


To make sure vendor can still open cert without using hardware layer, we need to make sure that user can create a new cert without creating hardware specification via creation webUI.

How reproducible:


Steps to Reproduce:
1.click "Create" link
2.Select "Hardware Certification" as entry type
3.fill out required information and create a cert

Actual results:
A certification bug is created and a hardware specification is created as well.

Expected results:
Only a certification bug need to be created. and no hardware specification created.

Additional info:
Without a linked hardware specification, user can do what they are doing now without using hardware layer stuff.
Comment 3 Tony Fu 2013-10-31 01:58:34 EDT
*** Bug 1025073 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.