Bug 1025165 - "yum update" is failing because of libvirt-lock-sanlock dependency issue for RHSS ISO using RHN QA channels
"yum update" is failing because of libvirt-lock-sanlock dependency issue for ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
2.1
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Anthony Towns
Rejy M Cyriac
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 02:57 EDT by Lalatendu Mohanty
Modified: 2014-07-11 02:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 02:45:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lalatendu Mohanty 2013-10-31 02:57:41 EDT
Description of problem:

libvirt-lock-sanlock rpm dependency issue for RHSS ISO using RHN QA channels causing "yum update" to fail

yum update is failing because libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64 needs version 0.10.2-18.el6_4.14 of libvirt and libvirt-client and it is not able to get the required versions through channels.

Error: Package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64 (rhel-x86_64-server-6-rhs-2.1)
           Requires: libvirt = 0.10.2-18.el6_4.14

Error: Package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64 (rhel-x86_64-server-6-rhs-2.1)
           Requires: libvirt-client = 0.10.2-18.el6_4.14



Version-Release number of selected component (if applicable):

libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64

libvirt and libvirt-client version 0.10.2-18.el6_4.14

How reproducible:

Always

Steps to Reproduce:
1. Install RHSS ISO e.g.: RHSS-2.1-20131016.n.0 
2. Subscribe to below channels in RHN QA:
  rhel-x86_64-server-6-rhs-2.1
  rhel-x86_64-server-6.4.z
  rhel-x86_64-server-sfs-6.4.z

3.run "yum update"

Actual results:



Expected results:


Additional info:

[root@bvt-rhs2 ~]# rhn-channel -l
rhel-x86_64-server-6-rhs-2.1
rhel-x86_64-server-6.4.z
rhel-x86_64-server-sfs-6.4.z


[root@bvt-rhs2 ~]# yum update -y
Loaded plugins: aliases, changelog, downloadonly, fastestmirror, filter-data, keys, list-data, merge-conf, priorities, product-id, protectbase, rhnplugin, security, subscription-manager,
              : tmprepo, tsflags, upgrade-helper, verify, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Determining fastest mirrors
rhel-x86_64-server-6-rhs-2.1                                                                                                                                           | 1.2 kB     00:00     
rhel-x86_64-server-6-rhs-2.1/primary                                                                                                                                   |  39 kB     00:00     
rhel-x86_64-server-6-rhs-2.1                                                                                                                                                          135/135
rhel-x86_64-server-6.4.z                                                                                                                                               | 1.8 kB     00:00     
rhel-x86_64-server-6.4.z/primary                                                                                                                                       |  14 MB     00:10     
rhel-x86_64-server-6.4.z                                                                                                                                                          10835/10835
rhel-x86_64-server-sfs-6.4.z                                                                                                                                           | 1.4 kB     00:00     
rhel-x86_64-server-sfs-6.4.z/primary                                                                                                                                   | 6.1 kB     00:00     
rhel-x86_64-server-sfs-6.4.z                                                                                                                                                            32/32
Skipping filters plugin, no data
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
Skipping filters plugin, no data
--> Running transaction check
---> Package dmidecode.x86_64 1:2.11-2.el6 will be updated
---> Package dmidecode.x86_64 1:2.11-2.el6_1 will be an update
---> Package glusterfs.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-api.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-api.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-fuse.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-fuse.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-geo-replication.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-geo-replication.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-libs.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-libs.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-rdma.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-rdma.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package glusterfs-server.x86_64 0:3.4.0.35rhs-1.el6rhs will be updated
---> Package glusterfs-server.x86_64 0:3.4.0.37rhs-1.el6rhs will be an update
---> Package libsmbclient.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package libsmbclient.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package libsmbclient-devel.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package libsmbclient-devel.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package libvirt-lock-sanlock.x86_64 0:0.10.2-18.el6_4.9 will be updated
---> Package libvirt-lock-sanlock.x86_64 0:0.10.2-18.el6_4.14 will be an update
--> Processing Dependency: libvirt-client = 0.10.2-18.el6_4.14 for package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64
--> Processing Dependency: libvirt = 0.10.2-18.el6_4.14 for package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64
---> Package python-backports-ssl_match_hostname.noarch 0:3.2-0.2.a3.el6ost will be updated
---> Package python-backports-ssl_match_hostname.noarch 0:3.2-0.2.1.a3.el6 will be an update
---> Package python-chardet.noarch 0:2.0.1-1.el6ost will be updated
---> Package python-chardet.noarch 0:2.0.1-1.1.el6 will be an update
---> Package python-ordereddict.noarch 0:1.1-2.el6ost will be updated
---> Package python-ordereddict.noarch 0:1.1-2.1.el6 will be an update
---> Package python-requests.noarch 0:1.1.0-3.el6ost will be updated
---> Package python-requests.noarch 0:1.1.0-3.1.1.el6 will be an update
---> Package python-six.noarch 0:1.1.0-2.el6ost will be updated
---> Package python-six.noarch 0:1.1.0-2.1.el6 will be an update
---> Package python-urllib3.noarch 0:1.5-5.el6ost will be updated
---> Package python-urllib3.noarch 0:1.5-5.1.1.el6 will be an update
---> Package redhat-storage-server.noarch 0:2.1.0.3-1.el6rhs will be updated
---> Package redhat-storage-server.noarch 0:2.1.1.0-1.el6rhs will be an update
---> Package samba.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-client.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-client.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-common.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-common.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-doc.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-doc.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-domainjoin-gui.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-domainjoin-gui.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-glusterfs.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-glusterfs.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-swat.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-swat.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-winbind.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-winbind.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-winbind-clients.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-winbind-clients.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-winbind-devel.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-winbind-devel.x86_64 0:3.6.9-160.6.el6rhs will be an update
---> Package samba-winbind-krb5-locator.x86_64 0:3.6.9-160.3.el6rhs will be updated
---> Package samba-winbind-krb5-locator.x86_64 0:3.6.9-160.6.el6rhs will be an update
--> Finished Dependency Resolution
Error: Package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64 (rhel-x86_64-server-6-rhs-2.1)
           Requires: libvirt = 0.10.2-18.el6_4.14
           Installed: libvirt-0.10.2-18.el6_4.9.x86_64 (@anaconda-InstallationRepo-201310152344.x86_64/2.1)
               libvirt = 0.10.2-18.el6_4.9
           Available: libvirt-0.8.1-27.el6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.1-27.el6
           Available: libvirt-0.8.1-27.el6_0.3.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.1-27.el6_0.3
           Available: libvirt-0.8.1-27.el6_0.5.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.1-27.el6_0.5
           Available: libvirt-0.8.1-27.el6_0.6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.1-27.el6_0.6
           Available: libvirt-0.8.7-18.el6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.7-18.el6
           Available: libvirt-0.8.7-18.el6_1.1.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.7-18.el6_1.1
           Available: libvirt-0.8.7-18.el6_1.4.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.8.7-18.el6_1.4
           Available: libvirt-0.9.4-23.el6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6
           Available: libvirt-0.9.4-23.el6_2.1.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.1
           Available: libvirt-0.9.4-23.el6_2.4.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.4
           Available: libvirt-0.9.4-23.el6_2.6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.6
           Available: libvirt-0.9.4-23.el6_2.7.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.7
           Available: libvirt-0.9.4-23.el6_2.8.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.8
           Available: libvirt-0.9.4-23.el6_2.9.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.4-23.el6_2.9
           Available: libvirt-0.9.10-21.el6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6
           Available: libvirt-0.9.10-21.el6_3.1.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.1
           Available: libvirt-0.9.10-21.el6_3.3.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.3
           Available: libvirt-0.9.10-21.el6_3.4.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.4
           Available: libvirt-0.9.10-21.el6_3.5.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.5
           Available: libvirt-0.9.10-21.el6_3.6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.6
           Available: libvirt-0.9.10-21.el6_3.7.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.7
           Available: libvirt-0.9.10-21.el6_3.8.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.9.10-21.el6_3.8
           Available: libvirt-0.10.2-18.el6.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6
           Available: libvirt-0.10.2-18.el6_4.2.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6_4.2
           Available: libvirt-0.10.2-18.el6_4.3.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6_4.3
           Available: libvirt-0.10.2-18.el6_4.4.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6_4.4
           Available: libvirt-0.10.2-18.el6_4.5.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6_4.5
           Available: libvirt-0.10.2-18.el6_4.8.x86_64 (rhel-x86_64-server-6.4.z)
               libvirt = 0.10.2-18.el6_4.8
Error: Package: libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64 (rhel-x86_64-server-6-rhs-2.1)
           Requires: libvirt-client = 0.10.2-18.el6_4.14
           Installed: libvirt-client-0.10.2-18.el6_4.9.x86_64 (@anaconda-InstallationRepo-201310152344.x86_64/2.1)
               libvirt-client = 0.10.2-18.el6_4.9
           Available: libvirt-client-0.8.1-27.el6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.1-27.el6
           Available: libvirt-client-0.8.1-27.el6_0.3.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.1-27.el6_0.3
           Available: libvirt-client-0.8.1-27.el6_0.5.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.1-27.el6_0.5
           Available: libvirt-client-0.8.1-27.el6_0.6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.1-27.el6_0.6
           Available: libvirt-client-0.8.7-18.el6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.7-18.el6
           Available: libvirt-client-0.8.7-18.el6_1.1.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.7-18.el6_1.1
           Available: libvirt-client-0.8.7-18.el6_1.4.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.8.7-18.el6_1.4
           Available: libvirt-client-0.9.4-23.el6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6
           Available: libvirt-client-0.9.4-23.el6_2.1.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.1
           Available: libvirt-client-0.9.4-23.el6_2.4.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.4
           Available: libvirt-client-0.9.4-23.el6_2.6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.6
           Available: libvirt-client-0.9.4-23.el6_2.7.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.7
           Available: libvirt-client-0.9.4-23.el6_2.8.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.8
           Available: libvirt-client-0.9.4-23.el6_2.9.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.4-23.el6_2.9
           Available: libvirt-client-0.9.10-21.el6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6
           Available: libvirt-client-0.9.10-21.el6_3.1.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.1
           Available: libvirt-client-0.9.10-21.el6_3.3.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.3
           Available: libvirt-client-0.9.10-21.el6_3.4.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.4
           Available: libvirt-client-0.9.10-21.el6_3.5.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.5
           Available: libvirt-client-0.9.10-21.el6_3.6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.6
           Available: libvirt-client-0.9.10-21.el6_3.7.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.7
           Available: libvirt-client-0.9.10-21.el6_3.8.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.9.10-21.el6_3.8
           Available: libvirt-client-0.10.2-18.el6.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6
           Available: libvirt-client-0.10.2-18.el6_4.2.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6_4.2
           Available: libvirt-client-0.10.2-18.el6_4.3.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6_4.3
           Available: libvirt-client-0.10.2-18.el6_4.4.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6_4.4
           Available: libvirt-client-0.10.2-18.el6_4.5.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6_4.5
           Available: libvirt-client-0.10.2-18.el6_4.8.i686 (rhel-x86_64-server-6.4.z)
               libvirt-client = 0.10.2-18.el6_4.8
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

root@bvt-rhs2 ~]# yum list libvirt-lock-sanlock
Loaded plugins: aliases, changelog, downloadonly, fastestmirror, filter-data, keys, list-data, merge-conf, priorities, product-id, protectbase, rhnplugin, security, subscription-manager,
              : tmprepo, tsflags, upgrade-helper, verify, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Loading mirror speeds from cached hostfile
0 packages excluded due to repository protections
Installed Packages
libvirt-lock-sanlock.x86_64                                               0.10.2-18.el6_4.9                                                 @anaconda-InstallationRepo-201310152344.x86_64/2.1
Available Packages
libvirt-lock-sanlock.x86_64                                               0.10.2-18.el6_4.14                                                rhel-x86_64-server-6-rhs-2.1                    


[root@bvt-rhs2 ~]# yum list libvirt
Loaded plugins: aliases, changelog, downloadonly, fastestmirror, filter-data, keys, list-data, merge-conf, priorities, product-id, protectbase, rhnplugin, security, subscription-manager,
              : tmprepo, tsflags, upgrade-helper, verify, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Loading mirror speeds from cached hostfile
0 packages excluded due to repository protections
Installed Packages
libvirt.x86_64                                                      0.10.2-18.el6_4.9                                                       @anaconda-InstallationRepo-201310152344.x86_64/2.1



[root@bvt-rhs2 ~]# yum list libvirt-client
Loaded plugins: aliases, changelog, downloadonly, fastestmirror, filter-data, keys, list-data, merge-conf, priorities, product-id, protectbase, rhnplugin, security, subscription-manager,
              : tmprepo, tsflags, upgrade-helper, verify, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Loading mirror speeds from cached hostfile
0 packages excluded due to repository protections
Installed Packages
libvirt-client.x86_64                                                   0.10.2-18.el6_4.9                                                   @anaconda-InstallationRepo-201310152344.x86_64/2.1
Available Packages
libvirt-client.i686                                                     0.10.2-18.el6_4.9                                                   rhel-x86_64-server-6.4.z
Comment 2 Lalatendu Mohanty 2013-10-31 03:10:24 EDT
[root@bvt-rhs2 ~]# yum repolist
Loaded plugins: aliases, changelog, downloadonly, fastestmirror, filter-data, keys, list-data, merge-conf, priorities, product-id, protectbase, rhnplugin, security, subscription-manager,
              : tmprepo, tsflags, upgrade-helper, verify, versionlock
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Loading mirror speeds from cached hostfile
0 packages excluded due to repository protections
repo id                                                                      repo name                                                                                                  status
rhel-x86_64-server-6-rhs-2.1                                                 Red Hat Storage Server 2.1 (RHEL 6.4.z for x86_64)                                                            135
rhel-x86_64-server-6.4.z                                                     RHEL EUS Server (v. 6.4.z for 64-bit x86_64)                                                               10,835
rhel-x86_64-server-sfs-6.4.z                                                 RHEL EUS Server Scalable File System (v. 6.4.z for x86_64)                                                     32
repolist: 11,002
Comment 3 Gowrishankar Rajaiyan 2013-10-31 04:59:36 EDT
http://download.lab.bos.redhat.com/composes/nightly/RHSS-2.1-20131031.n.0/2/RHS/x86_64/os/Packages/ has libvirt-0.10.2-18.el6_4.9.x86_64.rpm should be libvirt-0.10.2-18.el6_4.14.x86_64
Comment 4 Anthony Towns 2013-11-01 02:45:27 EDT
(In reply to Lalatendu Mohanty from comment #0)
> yum update is failing because libvirt-lock-sanlock-0.10.2-18.el6_4.14.x86_64
> needs version 0.10.2-18.el6_4.14 of libvirt and libvirt-client and it is not
> able to get the required versions through channels.

This is fixed now I believe.

(In reply to Gowrishankar Rajaiyan from comment #3)
> http://download.lab.bos.redhat.com/composes/nightly/RHSS-2.1-20131031.n.0/2/
> RHS/x86_64/os/Packages/ has libvirt-0.10.2-18.el6_4.9.x86_64.rpm should be
> libvirt-0.10.2-18.el6_4.14.x86_64

This will be updated in the next compose.

Note You need to log in before you can comment on or make changes to this bug.