Bug 1025202 - expect leaks memory when using -re
expect leaks memory when using -re
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: expect (Show other bugs)
6.5
All Linux
high Severity high
: rc
: ---
Assigned To: Vitezslav Crhonek
Branislav Náter
: TestBlocker, ZStream
: 1025199 (view as bug list)
Depends On: 1011838
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 04:50 EDT by Jan Kurik
Modified: 2013-11-04 03:34 EST (History)
10 users (show)

See Also:
Fixed In Version: expect-5.44.1.15-5.el6_4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 03:34:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-10-31 04:50:39 EDT
This bug has been copied from bug #1011838 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 4 Jan Kurik 2013-10-31 04:51:26 EDT
*** Bug 1025199 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2013-11-04 03:34:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1497.html

Note You need to log in before you can comment on or make changes to this bug.