Bug 1025209 - gnome-software cant install extra backgrounds and icons
gnome-software cant install extra backgrounds and icons
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 05:12 EDT by Tim Lauridsen
Modified: 2013-10-31 11:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 11:17:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Lauridsen 2013-10-31 05:12:04 EDT
Description of problem:
The fedora art team does a great job finding extra backgrounds but
there is no way to find and install them in gnome-software

Version-Release number of selected component (if applicable):
3.10.3

How reproducible:
every time


Steps to Reproduce:
1. start gnome-software 
2. search for backgrounds or icons
3.

Actual results:
no useful results


Expected results:
packages contain backgrounds or icons was listed

Additional info:

This is a bad regression for the user to not to be able to use the great work of the the art team, it will make Fedora look bad, from a users point of view.
Comment 1 Allan Day 2013-10-31 11:17:33 EDT
Changing the background is generally about personalisation - it is a way of expressing yourself and of making your OS yours.

A selection of backgrounds is included in the default install because a user might not have their own images available. Personalisation requires that at least some choice is available.

However, once you get past the case where someone wants to change their background and doesn't have any images of their own, there isn't much reason for the distributor or the OS to be involved. Further options for personalisation should be just that - an expression of personal taste and preference. A general package of additional backgrounds does not help with this.

Software is not intended as a "personalisation center", and to do a good job in that role it would require a lot of work in a direction (think galleries, author profiles, etc etc) that is out of scope for a software installation tool.

If the Fedora art team thinks that the selection of wallpapers supplied by GNOME isn't enough, my suggestion would be for them to install them by default.

Note You need to log in before you can comment on or make changes to this bug.