Bug 1025293 - syslinux and other packages must be in first repository
syslinux and other packages must be in first repository
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 08:04 EDT by Gene Czarcinski
Modified: 2013-10-31 10:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 10:16:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2013-10-31 08:04:39 EDT
Description of problem:
Yes, I understand that pungi/lorax was designed with rawhide in mind but it does support multiple repositories and would be useful when new resleases are being developed for testing of anaconda where changes have been made to multiple packages such as anaconda + pykickstart + python-blivet.  Such changes can only be tested with respun ISOs.

And punji/lorax would be useful but ... out of the box they do not work.  For one thing, you need to have some packages which must include syslinux to be in the first (--baseurl=file:/// ) repository or installpkg cannot find it!

Version-Release number of selected component (if applicable):
Fedora 19 but ...

How reproducible:
yes

Steps to Reproduce:
1.
2.
3.

Actual results:
fails becauses packages not found

Expected results:
works; latest version of package found no matter what repository it is in

Additional info:
Comment 1 Gene Czarcinski 2013-10-31 10:16:28 EDT
Pilot error ... forgot to point to everything repo

Note You need to log in before you can comment on or make changes to this bug.