Bug 1025318 - Remote Query test failure in case of clustered hotrod server configured with Infinispan directory_provider
Remote Query test failure in case of clustered hotrod server configured with ...
Status: CLOSED WORKSFORME
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 09:26 EDT by Anna Manukyan
Modified: 2014-12-03 09:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-03 09:27:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3672 Major Resolved Remote Query test failure in case of clustered hotrod server configured with Infinispan directory_provider 2017-06-01 03:55 EDT

  None (edit)
Description Anna Manukyan 2013-10-31 09:26:58 EDT
Please find the detailed description here:

https://issues.jboss.org/browse/ISPN-3672
Comment 2 JBoss JIRA Server 2013-11-04 05:50:02 EST
Sanne Grinovero <sanne+jbossorg@redhat.com> made a comment on jira ISPN-3672

Looks like a version conflict with Apache Avro.
Comment 3 JBoss JIRA Server 2014-03-17 11:07:09 EDT
Adrian Nistor <anistor@redhat.com> updated the status of jira ISPN-3672 to Coding In Progress
Comment 4 JBoss JIRA Server 2014-07-24 07:29:06 EDT
Adrian Nistor <anistor@redhat.com> updated the status of jira ISPN-3672 to Resolved

Note You need to log in before you can comment on or make changes to this bug.