This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1025330 - [ALL_LANG] Translation: 'Missing documentation language' messages, Page not found (404) messages
[ALL_LANG] Translation: 'Missing documentation language' messages, Page not f...
Status: CLOSED DUPLICATE of bug 1017826
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.3.0
Unspecified Unspecified
low Severity low
: ---
: 3.4.0
Assigned To: nobody nobody
Pavel Stehlik
i18n
: Translation
Depends On: 1010743
Blocks: 1017826
  Show dependency treegraph
 
Reported: 2013-10-31 09:50 EDT by Einav Cohen
Modified: 2016-02-10 13:59 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1010743
Environment:
Last Closed: 2014-03-27 17:58:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19848 None None None Never

  None (edit)
Description Einav Cohen 2013-10-31 09:50:55 EDT
+++ This bug was initially created as a clone of Bug #1010743 +++

This bug is for tracking the translation of the strings in the 'Missing documentation language' page, as well as the strings in the 'Page not found' (404) page.

The strings reside in Zanata ("master" version) within the following document:
backend/manager/modules/root/src/main/resources/messages.properties

right now, this document contains the following strings that need to be translated:

It appears that you do not have the {0} documentation installed
[Resource ID: docs.missing.appears] 

Please have your administrator install the proper documentation
[Resource ID: docs.missing.admin]

Please click here for the English documentation.
[Resource ID: docs.missing.click_here]

This message will only be displayed once per session.
[Resource ID: docs.missing.appear_once] 

Missing language: {0}
[Resource ID: docs.missing.title] 

Page not found.
[Resource ID: pagenotfound.page_not_found] 

Click here to continue. 
[Resource ID: pagenotfound.link]
Comment 1 Einav Cohen 2014-03-27 17:58:49 EDT
Please test that the 404 (file not found) page and the missing docs page are localized in the context of bug 1017826

*** This bug has been marked as a duplicate of bug 1017826 ***

Note You need to log in before you can comment on or make changes to this bug.