Bug 1025365 - Only test core-model and subsystem tests against previous EAP versions
Only test core-model and subsystem tests against previous EAP versions
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Domain Management (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: CR1
: EAP 6.2.0
Assigned To: Kabir Khan
Petr Kremensky
Russell Dickenson
:
Depends On:
Blocks: 1026812
  Show dependency treegraph
 
Reported: 2013-10-31 10:38 EDT by Kabir Khan
Modified: 2013-12-15 11:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:19:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1015245 None None None Never

  None (edit)
Description Kabir Khan 2013-10-31 10:38:11 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=1015245 introduced testing against previous EAP versions. Since this was a backport from WildFly, it also included tests against previous versions of JBoss AS. For an EAP DC we don't really care about backwards compatibility to AS/WF versions, so to speed up the tests we should only test against previous EAP versions.
Comment 1 Kabir Khan 2013-10-31 10:51:36 EDT
PR: https://github.com/jbossas/jboss-eap/pull/652
Comment 2 Petr Kremensky 2013-11-11 07:28:57 EST
This issue was verified using the 6.2.0.CR1 preview bits.

Note You need to log in before you can comment on or make changes to this bug.