Bug 1025382 - 3.11.4-101.fc18.x86_64 does not boot in kvm
3.11.4-101.fc18.x86_64 does not boot in kvm
Status: CLOSED DUPLICATE of bug 997932
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 11:05 EDT by Zing
Modified: 2013-10-31 14:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 14:23:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bootup messages of a failed start (26.09 KB, text/plain)
2013-10-31 11:05 EDT, Zing
no flags Details

  None (edit)
Description Zing 2013-10-31 11:05:14 EDT
Created attachment 817958 [details]
bootup messages of a failed start

Description of problem:
Shortly after the "Welcome to Fedora 18 (Spherical Cow)!" banner the kernel messages will stall and ~5 to 10 seconds later the kvm (f19 libvirt environment) will shutoff.

Booting with the original install kernel, 3.6.10-4.fc18.x86_64, boots successfully.

Version-Release number of selected component (if applicable):
kernel-3.11.4-101.fc18.x86_64
fully updated F18

Steps to Reproduce:
1. install F18 in a kvm
2. update
3. reboot

Actual results:
new kernel gets partway through boot, stops, then kvm shuts off

Expected results:
boot successfully
Comment 1 Josh Boyer 2013-10-31 11:11:45 EDT
The kernel got all the way through boot and handed off to the initramfs, as expected.  That seems to also have gotten through it's startup and mounted the guest's rootfs and started systemd from there.  I don't see a kernel issue here.

Are there logs on the host side that show it shutting down the guest for some reason?  Does the guest reboot and start again, or does it just turn off?

You've setup a serial console on the kernel command line.  Is your attachment all you see out of that console for output, or is there anything further?
Comment 2 Zing 2013-10-31 14:19:16 EDT
(In reply to Josh Boyer from comment #1)
> Are there logs on the host side that show it shutting down the guest for
> some reason?  Does the guest reboot and start again, or does it just turn
> off?

Ah, dang it.  I've run into this error before but forgot:

((null):9102): Spice-ERROR **: red_parse_qxl.c:359:bitmap_consistent: image str
ide too small for width: 1 < ((10 * 1 + 7) / 8) (SPICE_BITMAP_FMT_1BIT_BE=2)

Will dupe and attach log for reference...
Comment 3 Zing 2013-10-31 14:23:07 EDT

*** This bug has been marked as a duplicate of bug 997932 ***

Note You need to log in before you can comment on or make changes to this bug.