Bug 1025413 - Rebase to latest upstream version 1.0.24
Rebase to latest upstream version 1.0.24
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sane-backends (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Nils Philippsen
Miroslav Hradílek
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 11:53 EDT by Nils Philippsen
Modified: 2014-06-18 03:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Important: if this rebase instead contains *only bug fixes,* or *only enhancements*, select the correct option from the Doc Type drop-down list. Rebase package(s) to version: 1.0.24 Highlights, important fixes, or notable enhancements: - Use udev hwdata database instead of long rulesets to set device permissions, speeding up device recognition. - Significant enhancements to pixma, genesys, kodakaio, fujitsu, canon_dr. - Minor updates, bugfixes or scanners added in several backends. - 51 new scanner models supported. - USB support improvements. - Documentation updates. - Bugfixes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:55:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2013-10-31 11:53:08 EDT
sane-backends-1.0.24 brings a lot of bugfixes and support for new hardware, additionally it uses hwdb tables (available since systemd/udev 196) instead of long udev rulesets which makes device discovery and configuration less resource-intensive/speedier.

This version is currently in updates-testing (1.0.24-4) for Fedora 18~20 and doesn't seem to have regressions over 1.0.23.
Comment 5 Ludek Smid 2014-06-13 08:55:23 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.