Bug 1025499 - writer2latex-debuginfo-1.0.2-12.fc21 is empty
writer2latex-debuginfo-1.0.2-12.fc21 is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: writer2latex (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2013-10-31 16:02 EDT by Ville Skyttä
Modified: 2013-10-31 16:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 16:47:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2013-10-31 16:02:25 EDT
writer2latex-debuginfo-1.0.2-12.fc21 is empty. If there's nothing to create debuginfo from and the package needs to be arch specific, debuginfo should be explicitly disabled.
Comment 1 David Tardon 2013-10-31 16:29:44 EDT
The package is arch only because libreoffice does not have any arch-independent extension location.

Note You need to log in before you can comment on or make changes to this bug.