Bug 102552 - Cannot add Development Tools due to missing packages
Summary: Cannot add Development Tools due to missing packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-17 18:19 UTC by Bradley Durham
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 23:49:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bradley Durham 2003-08-17 18:19:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When I try to add the Development Tools, I get a message saying that I am
missing the following packages:

krb5-libs=1.2.7-10      krb5-devel
openssl=0.9.7a-2        openssl-devel

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Add/Remove Packages
2.put a check mark beside Development Tools
3.click update
    

Actual Results:  I got a message saying that the above mentioned were missing. 

Expected Results:  I should have received a message saying which install disk to
insert. 

Additional info:

I found the krb5 and openssl files on the redhat web site. I downloaded and
tried to install both of them. When I tried to install the krb5-libs=1.2.7-10
file I was told that I have a newer version already installed. The
openssl=0.9.7a-2 file did nothing when i tried to install it.

Comment 1 Need Real Name 2003-10-14 23:31:53 UTC
Found a solution for this problem this. Just run "up2date krb5-devel openssl-
devel". I ran this update and then it allowed me to install the development 
tools. Worked perfectly. 


Note You need to log in before you can comment on or make changes to this bug.