Bug 1025595 - RFE - Give Product entities a base list of tags that are commonly used rather than under the bucket "Common" Product Entity
RFE - Give Product entities a base list of tags that are commonly used rather...
Status: CLOSED DUPLICATE of bug 817450
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 23:45 EDT by Jared MORGAN
Modified: 2015-08-09 21:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-03 17:38:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2013-10-31 23:45:41 EDT
Background:

I'm currently going through my docs and adding metadata to the topics. I made the mistake of moving the "Concept", "Task", and "Reference" tags under the RHJP project,  which removed them from the Common project.

Issue:

If I wanted to specify that these tags are present in more than one project, I have to add all 30 product entities to the tag. 

All this so I can have all the tags relevant to my product sorted under my product entity.

RHJP > Topic Types > Concept|Task|Reference 

instead of 

Common > Huge list of irrelevant stuff > list of slightly less irrelevant stuff > Concept|Task|Reference 

If you are doing a lot of topic metadata rework, this get really tedious, really quickly.

I understand that these common tags are used in most projects, and the Topic Types in particular are commonly used everywhere. 

Enhancement:

Why not have (at a minimum) the Topic Types sort under new and existing projects by default and if a project decides they don't want the full list of tags, they can remove the tags that don't apply to their product.
Comment 1 Lee Newson 2013-11-03 17:38:34 EST

*** This bug has been marked as a duplicate of bug 817450 ***

Note You need to log in before you can comment on or make changes to this bug.