Bug 1025617 - [ja_JP] Translation of "Select a period of time to query its usage"
[ja_JP] Translation of "Select a period of time to query its usage"
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified All
low Severity low
: z1
: 4.0
Assigned To: Yuko Katabami
Lijun Li
: Translation, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 01:30 EDT by Mie Yamamoto
Modified: 2016-04-26 15:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.1-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 09:21:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Admin Overview - Select a period of time to query its usage (171.11 KB, image/png)
2013-11-01 01:30 EDT, Mie Yamamoto
no flags Details
translation of usage (146.66 KB, image/png)
2013-11-03 23:13 EST, Mie Yamamoto
no flags Details
select a period of-- (9.28 KB, image/png)
2014-01-15 18:48 EST, Mie Yamamoto
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 60713 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-01 01:30:18 EDT
Created attachment 818126 [details]
Admin Overview - Select a period of time to query its usage

Description of problem:
Translation of "Select a period of time to query its usage" string can be changed.


Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Click on Admin-System Panel-Overview tab from the left side panel
2. 
3.

Actual results:
使用量を確認する期間を選択してください: 


Expected results:
使用状況を照会する期間を選択してください。 or
使用状況の照会期間を選択してください。など


Additional info:
Screen shot attached
Comment 2 Mie Yamamoto 2013-11-03 23:13:49 EST
Created attachment 818869 [details]
translation of usage

A few more translation of Usage (使用状況  vs  使用量)found in the resource usage tab.

e,g, 
- Resource Usage on the left panel -- リソース使用状況 as opposed to Resources Usage Overview (リソース使用状況の概要)
- Global Network Usage - 全体のネットワーク使用状況
Comment 3 Yuko Katabami 2013-11-04 19:48:01 EST
This is also applicable to Project => Manage Compute => Overview.

We will discuss it with the upstream ja-JP user group and report the progress here.
Comment 4 Yuko Katabami 2013-11-10 15:54:05 EST
Reported to the upstream ja-JP user group on 8 Nov and is currently under discussion.
Comment 5 Yuko Katabami 2013-12-11 17:19:30 EST
This translation fix has been merged into the upstream Havana Stable Update.
Moving the status to POST.
Comment 7 Mie Yamamoto 2014-01-15 18:48:14 EST
Created attachment 850744 [details]
select a period of--
Comment 8 Mie Yamamoto 2014-01-15 18:56:16 EST
Verified on the latest RHOS 4.0.z puddle. Screenshot attached
Comment 11 Lon Hohberger 2014-02-04 12:19:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2014-0046.html

Note You need to log in before you can comment on or make changes to this bug.