Bug 1025701 - Pack selection for natives is not working as expected during -console installation
Pack selection for natives is not working as expected during -console install...
Status: CLOSED NOTABUG
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Thomas Hauser
Petr Kremensky
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 06:45 EDT by Petr Kremensky
Modified: 2013-12-15 08:33 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 06:05:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-11-01 06:45:46 EDT
Description of problem:
 This behaviour was introduced in BZ1007728, but it's broken now. Selecting to install natives will affect only native pack.

Version-Release number of selected component (if applicable):
 EAP 6.2.0.ER7

How reproducible:
 Always

Steps to Reproduce:
 1. Run console installation, go to pack panel.
 2. Select option 13. (Red Hat JBoss Enterprise Application Platform Natives)

Actual results:
 Native Utils and Native Webserver options are not affected.
...
12   [ ] [Unselectable]  [Quickstarts]
13   [ ]                 [Red Hat JBoss Enterprise Application Platform Natives]
14   [ ]                 [Native RHEL6-x86_64]
15   [x]                 [Native Utils RHEL6-x86_64]
16   [x]                 [Native Webserver RHEL6-x86_64]
Expected results:
 All native packs are affected
13   [ ]                 [Red Hat JBoss Enterprise Application Platform Natives]
14   [ ]                 [Native RHEL6-x86_64]
15   [ ]                 [Native Utils RHEL6-x86_64]
16   [ ]                 [Native Webserver RHEL6-x86_64]

Additional info:
 Regression against ER6 installer.
Comment 1 Petr Kremensky 2013-11-04 06:05:06 EST
I am really not sure what changed since I tested this last time, but I am unable to reproduce this any more thus closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.