Bug 1025715 - Replace option is missing while printing to existing PDF from evolution/gedit.
Replace option is missing while printing to existing PDF from evolution/gedit.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
20
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 07:12 EDT by Bhushan Barve
Modified: 2014-10-29 07:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-29 07:23:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
options in evolution. (93.90 KB, image/png)
2013-11-01 07:13 EDT, Bhushan Barve
no flags Details
options in gedit. (112.78 KB, image/png)
2013-11-01 07:14 EDT, Bhushan Barve
no flags Details
replace option present in evolution (79.00 KB, image/png)
2014-10-29 07:25 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2013-11-01 07:12:23 EDT
Description of problem:
When user tries to print contents to already existing file from gedit/evolution, the replace option is missing. Only cancel option is available though the warning messages asks if the user wants to replace the file. hence user is not able to overwrite existing files for printing.


Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1.open gedit and write some text in it.
2.select print->print to file option.
3.select existing pdf file.
4.observe the warning message.

Actual results:
replace option is missing in the warning message. Only cancel option is available.

Expected results:
replace option should also be there.

Additional info:
Comment 1 Bhushan Barve 2013-11-01 07:13:55 EDT
Created attachment 818253 [details]
options in evolution.
Comment 2 Bhushan Barve 2013-11-01 07:14:28 EDT
Created attachment 818254 [details]
options in gedit.
Comment 3 Trevor Cordes 2013-12-18 06:05:46 EST
Possibly related to bug #1003198.  There are initialization bugs in the GTK(?) print dialog.
Comment 4 Bhushan Barve 2014-10-29 07:23:56 EDT
Checked the behaviour in F21.

Now the replace option appears correctly along with the cancel option.Please refer attached screen-shot.

Marking it as closed since this is not a bug any more.
Comment 5 Bhushan Barve 2014-10-29 07:25:46 EDT
Created attachment 951754 [details]
replace option present in evolution

Note You need to log in before you can comment on or make changes to this bug.