Bug 1025727 - Can not log into Facebook Chat using X-FACEBOOK-PLATFORM
Can not log into Facebook Chat using X-FACEBOOK-PLATFORM
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: empathy (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 07:48 EDT by Debarshi Ray
Modified: 2014-06-18 03:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:55:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 707747 None None None Never

  None (edit)
Description Debarshi Ray 2013-11-01 07:48:02 EDT
Description of problem:

Due to changes in Facebook's XMPP server, Empathy can not authenticate to it using the X-FACEBOOK-PLATFORM SASL mechanism.


Steps to Reproduce:

1. Add a Facebook account via Online Accounts panel in Settings.
2. Start Empathy and try to use the account that you added.


Actual results:

Empathy fails to log in.


Expected results:

Empathy should be able to log in.
Comment 1 Debarshi Ray 2013-11-01 10:23:31 EDT
I have built empathy-3.8.4-3.el7:
https://brewweb.devel.redhat.com/taskinfo?taskID=6508925

It should be able to log into Facebook Chat for accounts created via the Online Accounts panel.
Comment 3 Matěj Cepl 2013-12-13 14:06:18 EST
Suggested method of adding account works just fine and I get connected to the account.
Comment 5 Ludek Smid 2014-06-13 08:55:45 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.