Bug 1025734 - Virt-manager UI does not allow changing usb bus type from default to EHCI
Virt-manager UI does not allow changing usb bus type from default to EHCI
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager (Show other bugs)
6.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: virt-mgr-maint
Virtualization Bugs
:
: 1100561 (view as bug list)
Depends On:
Blocks: 916192
  Show dependency treegraph
 
Reported: 2013-11-01 08:05 EDT by Juan Rodriguez
Modified: 2014-05-23 02:05 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 13:44:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Rodriguez 2013-11-01 08:05:58 EDT
Description of problem:
Virt-manager UI does not allow changing usb bus type from default to EHCI

This feature is already available in qemu and libvirt, but it did not get reflected to virt-manager UI.

Upstream virt-manager already has the feature merged: http://www.linux-kvm.com/content/virt-manager-adds-support-usb2


Version-Release number of selected component (if applicable):
virt-manager-0.9.0-18.el6

How reproducible:
100 % - please see the upstream link above
Comment 3 RHEL Product and Program Management 2013-11-04 07:58:51 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 hyao@redhat.com 2013-11-18 03:29:29 EST
I can reproduce the bug with 
#  rpm -qa virt-manager
virt-manager-0.9.0-19.el6.x86_64

Can't change the USB controller type to USB2/EHCI.
Comment 7 Giuseppe Scrivano 2014-05-23 02:05:36 EDT
*** Bug 1100561 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.