Bug 1025751 - Upgrade EAP to 6.1.1
Upgrade EAP to 6.1.1
Status: VERIFIED
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Build Process (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER7
: 6.0.0
Assigned To: Julian Coleman
Matej Melko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 09:14 EDT by Tomas Rohovsky
Modified: 2016-01-04 02:49 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1803 Major Open Upgrade EAP to 6.1.1 2014-07-24 05:52:05 EDT

  None (edit)
Description Tomas Rohovsky 2013-11-01 09:14:59 EDT
Upgrade EAP to 6.1.1. The SOA-P 6 will be able to run under the Java Security Manager but only the PermitAll policy is required for 6.0. It is not possible to run SOA-P like that, since there was a bug: https://bugzilla.redhat.com/show_bug.cgi?id=963277 The bug was bugfixed in EAP 6.1.1.
Comment 1 Keith Babo 2013-11-01 15:39:37 EDT
I don't control which version of EAP is pulled into FSW, so assigning this to Julian to let him redirect as necessary.
Comment 2 Julian Coleman 2013-11-18 10:41:31 EST
All Integration Platform products have been altered to have EAP 6.1.1 as a base.

Note You need to log in before you can comment on or make changes to this bug.