Bug 1025759 - [abrt] gnome-online-accounts-3.10.1-1.fc20: http_client_check_auth_data_free: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.10.1-1.fc20: http_client_check_auth_data_free:...
Status: CLOSED DUPLICATE of bug 1047581
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fd33ee08ac2973816ce4f2871ca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 09:32 EDT by Jan Sedlák
Modified: 2014-09-18 07:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-18 07:45:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.02 KB, text/plain)
2013-11-01 09:32 EDT, Jan Sedlák
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-01 09:32 EDT, Jan Sedlák
no flags Details
File: core_backtrace (24.96 KB, text/plain)
2013-11-01 09:32 EDT, Jan Sedlák
no flags Details
File: dso_list (11.90 KB, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: environ (965 bytes, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: maps (58.58 KB, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: open_fds (1.23 KB, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details
File: var_log_messages (1.84 KB, text/plain)
2013-11-01 09:33 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2013-11-01 09:32:44 EDT
Version-Release number of selected component:
gnome-online-accounts-3.10.1-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: http_client_check_auth_data_free
executable:     /usr/libexec/goa-daemon
kernel:         3.11.6-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (7 frames)
 #5 http_client_check_auth_data_free at goahttpclient.c:110
 #6 closure_invoke_notifiers at gclosure.c:249
 #7 g_closure_unref at gclosure.c:599
 #8 handler_unref_R at gsignal.c:653
 #9 g_signal_handlers_destroy at gsignal.c:2661
 #10 g_object_real_dispose at gobject.c:1016
 #12 http_client_check_data_free at goahttpclient.c:98
Comment 1 Jan Sedlák 2013-11-01 09:32:52 EDT
Created attachment 818283 [details]
File: backtrace
Comment 2 Jan Sedlák 2013-11-01 09:32:56 EDT
Created attachment 818284 [details]
File: cgroup
Comment 3 Jan Sedlák 2013-11-01 09:32:59 EDT
Created attachment 818285 [details]
File: core_backtrace
Comment 4 Jan Sedlák 2013-11-01 09:33:02 EDT
Created attachment 818286 [details]
File: dso_list
Comment 5 Jan Sedlák 2013-11-01 09:33:05 EDT
Created attachment 818287 [details]
File: environ
Comment 6 Jan Sedlák 2013-11-01 09:33:09 EDT
Created attachment 818288 [details]
File: limits
Comment 7 Jan Sedlák 2013-11-01 09:33:12 EDT
Created attachment 818289 [details]
File: maps
Comment 8 Jan Sedlák 2013-11-01 09:33:17 EDT
Created attachment 818290 [details]
File: open_fds
Comment 9 Jan Sedlák 2013-11-01 09:33:20 EDT
Created attachment 818291 [details]
File: proc_pid_status
Comment 10 Jan Sedlák 2013-11-01 09:33:23 EDT
Created attachment 818292 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-09-18 07:45:22 EDT

*** This bug has been marked as a duplicate of bug 1047581 ***

Note You need to log in before you can comment on or make changes to this bug.