Bug 1025836 - [RFE] Need capability to stop the process of exporting VM
[RFE] Need capability to stop the process of exporting VM
Status: CLOSED DUPLICATE of bug 748408
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Scott Herold
Shai Revivo
storage
: FutureFeature
Depends On: 748408
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 13:33 EDT by Udayendu Sekhar Kar
Modified: 2016-02-10 15:25 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 05:12:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Udayendu Sekhar Kar 2013-11-01 13:33:34 EDT
Description of problem:
After starting the export of a VM we cant stop the export process. Need to stop the export process of a VM in between as per the requirement.

Version-Release number of selected component (if applicable):
RHEVM 3.2

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
Unable to stop the migration once started.

Expected results:
Need to stop the migration as per the requirement.
Comment 3 Yaniv Kaul 2015-11-12 05:12:29 EST

*** This bug has been marked as a duplicate of bug 748408 ***

Note You need to log in before you can comment on or make changes to this bug.