Bug 1025878 - [RHSC] Add Server Takes 30 Seconds
[RHSC] Add Server Takes 30 Seconds
Status: CLOSED DUPLICATE of bug 1044678
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Dusmant
storage-qa-internal@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-01 15:31 EDT by Matt Mahoney
Modified: 2016-02-17 19:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-03 07:34:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Mahoney 2013-11-01 15:31:00 EDT
Description of problem:
Adding a severer takes a ~30 seconds, which is well beyond the desired 10 second desired maximum.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Add a server, note the time it takes for the server to be added and move to the Up state.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Dusmant 2014-09-03 07:34:30 EDT

*** This bug has been marked as a duplicate of bug 1044678 ***

Note You need to log in before you can comment on or make changes to this bug.