Bug 1025935 - Cannot Uncheck box "Private Group..." even though I am the Reporter
Cannot Uncheck box "Private Group..." even though I am the Reporter
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: User Accounts (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-02 00:39 EDT by Moez Roy
Modified: 2013-11-05 20:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-03 17:44:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moez Roy 2013-11-02 00:39:00 EDT
I am not able to uncheck the box "Private Group (Bug is not viewable by public)" even though I am the Reporter of the Bug.

 
I want to be able to make some my bugs public.
Comment 1 Moez Roy 2013-11-02 00:45:26 EDT
Example: https://bugzilla.redhat.com/show_bug.cgi?id=1014881
Comment 2 Simon Green 2013-11-03 17:44:38 EST
This is by design. As the reporter, you are able to view the bug even if you are not in the groups that would otherwise allow you to see a bug. However, since you are not in the 'private' group, you do not have the privilege to remove this group from the bug.

More details can be found in the Red Hat Bugzilla User Guide ( https://bugzilla.redhat.com/docs/en/html/groups.html )

  -- simon
Comment 3 Moez Roy 2013-11-05 20:35:51 EST
(In reply to Simon Green from comment #2)
> This is by design. As the reporter, you are able to view the bug even if you
> are not in the groups that would otherwise allow you to see a bug. However,
> since you are not in the 'private' group, you do not have the privilege to
> remove this group from the bug.
> 
> More details can be found in the Red Hat Bugzilla User Guide (
> https://bugzilla.redhat.com/docs/en/html/groups.html )
> 
>   -- simon

Well how do I join the so called Private Group?
Comment 4 Simon Green 2013-11-05 20:40:20 EST
(In reply to quickbooks.office from comment #3)
> Well how do I join the so called Private Group?

You can't join the group. It is only given to Red Hat employees.

Note You need to log in before you can comment on or make changes to this bug.