Bug 1025978 - [abrt] WARNING: CPU: 5 PID: 1 at drivers/pci/search.c:46 pci_find_upstream_pcie_bridge+0x83/0x90() [NEEDINFO]
[abrt] WARNING: CPU: 5 PID: 1 at drivers/pci/search.c:46 pci_find_upstream_pc...
Status: CLOSED DUPLICATE of bug 878273
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f76ce8467303ccd46cea1231039...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-02 13:31 EDT by Cristian Ciupitu
Modified: 2014-01-04 08:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-04 08:15:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
jforbes: needinfo?


Attachments (Terms of Use)
File: dmesg (76.08 KB, text/plain)
2013-11-02 13:31 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2013-11-02 13:31:25 EDT
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 5 PID: 1 at drivers/pci/search.c:46 pci_find_upstream_pcie_bridge+0x83/0x90()
Modules linked in:
CPU: 5 PID: 1 Comm: swapper/0 Not tainted 3.11.6-200.fc19.x86_64.debug #1
Hardware name:                  /DZ77BH-55K, BIOS BHZ7710H.86A.0100.2013.0517.0942 05/17/2013
 0000000000000009 ffff880802283cd0 ffffffff81728ae0 0000000000000000
 ffff880802283d08 ffffffff8107458d ffff8808014c6848 ffff8808014c67b0
 ffff8808014c6848 ffffffff81cda3c0 ffff88080d415550 ffff880802283d18
Call Trace:
 [<ffffffff81728ae0>] dump_stack+0x54/0x74
 [<ffffffff8107458d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8107466a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff813a5623>] pci_find_upstream_pcie_bridge+0x83/0x90
 [<ffffffff815c716d>] intel_iommu_add_device+0x4d/0x220
 [<ffffffff815be120>] ? bus_set_iommu+0x50/0x50
 [<ffffffff815be14a>] add_iommu_group+0x2a/0x50
 [<ffffffff81486efb>] bus_for_each_dev+0x6b/0xb0
 [<ffffffff815be118>] bus_set_iommu+0x48/0x50
 [<ffffffff81f48715>] intel_iommu_init+0xab3/0xbab
 [<ffffffff81eff125>] ? iommu_setup+0x258/0x258
 [<ffffffff81eff125>] ? iommu_setup+0x258/0x258
 [<ffffffff81eff14d>] pci_iommu_init+0x28/0x52
 [<ffffffff810020fa>] do_one_initcall+0xfa/0x1b0
 [<ffffffff8109d9e5>] ? parse_args+0x225/0x400
 [<ffffffff81ef60ad>] kernel_init_freeable+0x173/0x1fb
 [<ffffffff81ef5898>] ? do_early_param+0x88/0x88
 [<ffffffff8171cfe0>] ? rest_init+0x150/0x150
 [<ffffffff8171cfee>] kernel_init+0xe/0x190
 [<ffffffff8173bd6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff8171cfe0>] ? rest_init+0x150/0x150
Comment 1 Cristian Ciupitu 2013-11-02 13:31:37 EDT
Created attachment 818605 [details]
File: dmesg
Comment 2 Cristian Ciupitu 2013-11-09 12:41:07 EST
It's still happening with 3.11.7-200.fc19.x86_64.
Comment 3 Justin M. Forbes 2014-01-03 17:06:41 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.12.6-200.fc19.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 20, and are still experiencing this issue, please change the version to Fedora 20.

If you experience different issues, please open a new bug report for those.
Comment 4 Michele Baldessari 2014-01-04 08:15:02 EST

*** This bug has been marked as a duplicate of bug 878273 ***

Note You need to log in before you can comment on or make changes to this bug.