Bug 102601 - Arabic letters are not linked - shaping problem
Arabic letters are not linked - shaping problem
Status: CLOSED DUPLICATE of bug 101182
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-core (Show other bugs)
beta5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-18 11:49 EDT by Sherif Abdelgawad
Modified: 2015-01-07 19:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sherif Abdelgawad 2003-08-18 11:49:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
RH 10 Beta do support UTF-8 more, and some good arabic fonts has been added.
Though, There is a shaping problem, the letters are not linked.

Version-Release number of selected component (if applicable):
gnome-desktop-2.2.0.1-5

How reproducible:
Always

Steps to Reproduce:
1.Choos Arabic as your Lang
2.Login
3.Check the menu 
    

Actual Results:  Litters shows but not linked.

Expected Results:  Litter to be linked and shaping is right.

Additional info:
Comment 1 Owen Taylor 2003-08-18 12:59:58 EDT

*** This bug has been marked as a duplicate of 101182 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.