Bug 1026036 - upower breakage
upower breakage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cinnamon-settings-daemon (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1048276
  Show dependency treegraph
 
Reported: 2013-11-02 18:01 EDT by leigh scott
Modified: 2014-04-03 23:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-03 23:31:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failed buildlog (183.94 KB, text/x-log)
2013-11-02 18:01 EDT, leigh scott
no flags Details

  None (edit)
Description leigh scott 2013-11-02 18:01:27 EDT
Created attachment 818640 [details]
failed buildlog

Description of problem: upower breakage


csd-power-manager.c:3541:25: error: unknown type name 'UpSleepKind'
                         UpSleepKind sleep_kind,
                         ^
csd-power-manager.c:3566:26: error: unknown type name 'UpSleepKind'
                          UpSleepKind sleep_kind,
                          ^
Comment 1 Rex Dieter 2014-04-03 23:31:14 EDT
Looks like we knocked this out awhile back

* Thu Nov 07 2013 Rex Dieter <rdieter@fedoraproject.org> - 2.0.6-4
- upower breakage (#1026036)

Note You need to log in before you can comment on or make changes to this bug.