Bug 1026049 - Please update bijiben to latest upstream release
Please update bijiben to latest upstream release
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: bijiben (Show other bugs)
20
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Pierre-Yves Luyten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-03 01:43 EST by Ankur Sinha (FranciscoD)
Modified: 2013-11-10 01:42 EST (History)
2 users (show)

See Also:
Fixed In Version: bijiben-3.10.1-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 01:42:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankur Sinha (FranciscoD) 2013-11-03 01:43:42 EST
Hi,

Bijiben in Fedora is still at 3.9.x while it's already moved to 3.10 and 3.11 upstream. Can you please update bijiben to the upstream version? It brings in new features like owncloud sync.

Also, in the future, it'll be nice to have bijiben updated with the rest of gnome when they do mass updates since it's following the same versioning scheme. What do you think?

I've added bijiben to upstream release monitoring to make it easier to follow upstream:
https://fedoraproject.org/wiki/Upstream_release_monitoring#B

Thanks,
Warm regards,
Ankur
Comment 1 Fedora Update System 2013-11-03 03:44:27 EST
bijiben-3.10.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/bijiben-3.10.1-1.fc20
Comment 2 Fedora Update System 2013-11-03 13:48:55 EST
Package bijiben-3.10.1-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing bijiben-3.10.1-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20562/bijiben-3.10.1-1.fc20
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-11-10 01:42:11 EST
bijiben-3.10.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.