Bug 1026061 - gnucash-2.5.7 is available
gnucash-2.5.7 is available
Status: CLOSED DUPLICATE of bug 946885
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
  Show dependency treegraph
Reported: 2013-11-03 04:36 EST by Upstream Release Monitoring
Modified: 2014-03-16 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-11-04 11:33:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-03 04:36:04 EST
Latest upstream release: 2.5.7
Current version/release in Fedora Rawhide: 2.4.13-5.fc21
URL: http://sourceforge.net/api/file/index/project-name/gnucash/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
Comment 1 Bill Nottingham 2013-11-04 11:33:08 EST

*** This bug has been marked as a duplicate of bug 946885 ***

Note You need to log in before you can comment on or make changes to this bug.