Bug 1026081 - f20 Live KDE wireless networking will not login
f20 Live KDE wireless networking will not login
Status: CLOSED DUPLICATE of bug 1004621
Product: Fedora
Classification: Fedora
Component: kde-plasma-nm (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Grulich
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F20Blocker-kde
  Show dependency treegraph
 
Reported: 2013-11-03 08:25 EST by satellitgo
Modified: 2013-11-03 09:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-03 09:15:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2013-11-03 08:25:54 EST
Description of problem:
KDE live Bottom bar:
f20 Live KDE wireless networking will not login as a booted live CD or USB

After install to Hard Disk with liveinst and rebooting login works and connects to wireless AP.

Version-Release number of selected component (if applicable):
f20-Beta-2 live x86_64

How reproducible:
Booted Live CD or USB:
AP is detected; password entered and [Connect} pressed but connection does not happen.

Steps to Reproduce:
1.
2.
3.

Actual results:
KDE live Bottom bar:
AP is detected; password entered and [Connect} pressed but connection does not happen.

Expected results:
Connect to wireless

Additional info:
Comment 1 Rex Dieter 2013-11-03 09:15:55 EST

*** This bug has been marked as a duplicate of bug 1004621 ***

Note You need to log in before you can comment on or make changes to this bug.