Bug 1026093 - Setup - When entering different strings on admin user prompt the setup goes to remote db flow, even on local db.
Setup - When entering different strings on admin user prompt the setup goes t...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: Sandro Bonazzola
Barak Dagan
integration
: Triaged
Depends On:
Blocks: 3.3snap2
  Show dependency treegraph
 
Reported: 2013-11-03 10:36 EST by Yaniv Lavi (Dary)
Modified: 2014-01-21 09:56 EST (History)
6 users (show)

See Also:
Fixed In Version: IS22 - rhevm-reports-3.3.0-18.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
When entering different passwords on the administrative user prompt, the setup proceeds with the remote database flow, even when the local database is used. Now, the password prompt provides a suitable error message if the passwords do not match, and the setup does not proceed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 09:56:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20835 None None None Never

  None (edit)
Description Yaniv Lavi (Dary) 2013-11-03 10:36:07 EST
Description of problem:
When entering different strings on admin user prompt the setup goes to remote db flow, even on local db. 

Version-Release number of selected component (if applicable):
3.3.0

How reproducible:
Always

Steps to Reproduce:
1. run reports setup.
2. enter admin password.
3. enter different password when asked to confirm

Actual results:
asks db location 

Expected results:
should re-ask the password

Additional info:
Comment 2 Barak Dagan 2013-11-18 06:14:32 EST
verified on is23, rhevm-reports-3.3.0-20.el6ev.noarch:


Please choose a password for the reports admin user(s) (rhevm-admin and superuser): 
Warning: Weak Password.
Retype password: 
Warning: Weak Password.
ERROR: passwords don't match
Comment 3 Charlie 2013-11-27 19:50:05 EST
This bug is currently attached to errata RHEA-2013:15115. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 6 errata-xmlrpc 2014-01-21 09:56:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0035.html

Note You need to log in before you can comment on or make changes to this bug.