Bug 102625 - gnome session manager crashed
Summary: gnome session manager crashed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: gnome-core   
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-18 23:49 UTC by Annwoy Ghatak
Modified: 2015-01-08 00:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 22:04:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Annwoy Ghatak 2003-08-18 23:49:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When I login session using 'default' session manager, open terminal session, 
write any thing on that terminal window and go start, choose logout and 
select 'no', gives me error "The GNOME session manager has crashed due to fatal 
error (segmentation fault).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login through Default session
2.Open terminal session and type any thing
3.Go start and select logout, then select 'no' option
    

Actual Results:  gives me error "The GNOME session manager has crashed due to 
fatal error (segmentation fault).

Expected Results:  screen in logout screen should get cleared once choose 'no'

Additional info:

Comment 1 Havoc Pennington 2003-10-08 22:04:14 UTC
Should be fixed in the upcoming release.


Note You need to log in before you can comment on or make changes to this bug.