Bug 1026286 - Xfce logout doesn't offer suspend or hibernate
Xfce logout doesn't offer suspend or hibernate
Status: CLOSED DUPLICATE of bug 1012650
Product: Fedora
Classification: Fedora
Component: xfce4-session (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 05:55 EST by Miro Hrončok
Modified: 2013-11-04 16:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 16:35:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miro Hrončok 2013-11-04 05:55:06 EST
Description of problem:
After upgrading to Fedora 20, when I click Log out, I no longer see options for suspend and hibernate. I can only Log out, Restart or Shut down.

Version-Release number of selected component (if applicable): 
4.10.1-2.fc20

How reproducible:
Always on this machine.

Steps to Reproduce:
1. Click Log out form apps menu (or trigger the same action in any other way)
2. Observe the popup menu in the middle of the screen

Actual results:
Only Log out, Restart and Shut down is available.

Expected results:
Log out, Restart, Shut down, Suspend and Hibernate should be available.

Additional info:
I can suspend from LightDM.
Similar issue in MATE: bz1005234
Comment 1 Kevin Fenzi 2013-11-04 16:35:20 EST

*** This bug has been marked as a duplicate of bug 1012650 ***

Note You need to log in before you can comment on or make changes to this bug.