Bug 1026290 - [ALL_LANG] Unlocalized word "Success" in "Deleted router" message
[ALL_LANG] Unlocalized word "Success" in "Deleted router" message
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity unspecified
: Upstream M3
: 5.0 (RHEL 7)
Assigned To: Julie Pichon
Ami Jeain
: i18n, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 06:06 EST by Yuko Katabami
Modified: 2015-02-15 17:02 EST (History)
7 users (show)

See Also:
Fixed In Version: python-django-horizon-2014.1-4.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-08 11:42:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized word "Success" (179.86 KB, image/png)
2013-11-04 06:06 EST, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1251202 None None None Never
OpenStack gerrit 67289 None None None Never

  None (edit)
Description Yuko Katabami 2013-11-04 06:06:57 EST
Created attachment 819071 [details]
Unlocalized word "Success"

Description of problem:
The word "Success" in unlocalized in "Success: Deleted router" message

Version-Release number of selected component (if applicable): 4.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and select a language other than English and save the setting.
3. On the left panel, select Project => Manage Network => Network Topology.
4. In the main panel, select a router in the diagram and click Delete Router.
5. Check the message shown on the right-top.

Actual results:
Word "Success" is unlocalized

Expected results:
It should be localized.

Additional info:
Screenshot attached.
Comment 2 Julie Pichon 2013-11-12 10:44:49 EST
Interestingly, this happens from the Network Topology view, but not when deleting from the 'Router' view.
Comment 3 Julie Pichon 2014-05-27 06:10:35 EDT
The fix was merged in Icehouse upstream and should already be available in the RHEL OSP 5 packages, updating status.
Comment 7 errata-xmlrpc 2014-07-08 11:42:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0855.html

Note You need to log in before you can comment on or make changes to this bug.