Bug 1026308 - [oVirt] [webadmin] In VM Guide Me, button Configure Virtual Disks doesn't change
[oVirt] [webadmin] In VM Guide Me, button Configure Virtual Disks doesn't change
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
x86_64 Linux
unspecified Severity low
: ---
: 3.4.0
Assigned To: Daniel Erez
Leonid Natapov
storage
:
Depends On: 1024249
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 06:45 EST by gustavo.pedrosa
Modified: 2016-02-10 15:08 EST (History)
8 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:24:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21090 None None None Never

  None (edit)
Description gustavo.pedrosa 2013-11-04 06:45:11 EST
Description of problem:
In the VM Guide Me dialog, if you click in the button "Configure Virtual Disks" and add an disk, the button change to "Add another Virtual Disk", but if you add an existent disk (by attach), the button doesn't change.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.3.0

How reproducible:
100%

Steps to Reproduce:
1. Create an disk
2. Create an VM
3. In the VM Guide Me, click in the button Configure Virtual Disks
4. Check the attach box
5. Add the existent disk (of step 1)

Actual results:
The button "Configure Virtual Disks" doesn't change to "Add another Virtual Disk"

Expected results:
The button "Configure Virtual Disks" change to "Add another Virtual Disk"

Additional info:
Comment 1 Sandro Bonazzola 2014-01-13 08:56:59 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 2 Leonid Natapov 2014-02-17 04:54:14 EST
3.4.0-0.7.beta2.el6. fixed.
Comment 3 Sandro Bonazzola 2014-03-31 08:24:45 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.