Bug 1026391 - Formatting of artifact references
Formatting of artifact references
Status: CLOSED DUPLICATE of bug 1083871
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard Editor (Show other bugs)
6.0.0 GA
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Rob Cernich
Tomas Rohovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 09:37 EST by Tomas Rohovsky
Modified: 2016-01-04 00:58 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
If you attempt to add a new a new artifact reference with the SwitchYard Editor, an artifact element is added to the switchyard.xml file without formatting it. It will also still be on the same line as artifacts created previously. To work around this, users will have to format it manually.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-02 14:31:20 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1805 Minor Open Formatting of artifact references 2014-09-02 14:31:25 EDT

  None (edit)
Description Tomas Rohovsky 2013-11-04 09:37:28 EST
When adding a new artifact reference, an artifact element is added to switchyard.xml without formatting and still on the same line as artifacts created before.
Comment 2 Rob Cernich 2014-08-26 11:38:18 EDT
This is similar to, if not a duplicate of, 1083871.
Comment 3 kconner 2014-09-02 14:31:20 EDT

*** This bug has been marked as a duplicate of bug 1083871 ***

Note You need to log in before you can comment on or make changes to this bug.