Bug 1026408 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4398 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_pm.c:4398 gen6_gt_check_fifodbg...
Status: CLOSED DUPLICATE of bug 960052
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:5ace900b08c9fcfca9607acbda0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 10:14 EST by Peter Lesko
Modified: 2014-11-18 14:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 14:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (232.63 KB, text/plain)
2013-11-04 10:14 EST, Peter Lesko
no flags Details

  None (edit)
Description Peter Lesko 2013-11-04 10:14:25 EST
Additional info:
reporter:       libreport-2.1.9
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4398 gen6_gt_check_fifodbg+0x39/0x50 [i915]()
MMIO read or write has been dropped 3
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast rfcomm bnep ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables arc4 iwldvm mac80211 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media btusb bluetooth sdhci_pci sdhci mmc_core snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iwlwifi cfg80211 snd_pcm snd_page_alloc snd_timer iTCO_wdt iTCO_vendor_support thinkpad_acpi shpchp e1000e mei_me lpc_ich ptp mei mfd_core i2c_i801 pps_core joydev tpm_tis tpm tpm_bios snd soundcore rfkill serio_raw mperf coretemp kvm_intel kvm microcode uinput binfmt_misc dm_crypt nouveau i915 crc32_pclmul firewire_ohci crc32c_intel firewire_core mxm_wmi crc_itu_t ttm i2c_algo_bit ghash_clmulni_intel drm_kms_helper drm i2c_core wmi video
CPU: 0 PID: 939 Comm: X Not tainted 3.10.10-200.fc19.x86_64 #1
Hardware name: LENOVO 42404JG/42404JG, BIOS 8AET61WW (1.41 ) 12/05/2012
 0000000000000009 ffff880220b0da58 ffffffff81639647 ffff880220b0da90
 ffffffff8105c221 ffff88022f50c000 ffff88022f50c040 0000000000000206
 0000000000000206 ffff8802300d9000 ffff880220b0daf0 ffffffff8105c28c
Call Trace:
 [<ffffffff81639647>] dump_stack+0x19/0x1b
 [<ffffffff8105c221>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c28c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff8106c002>] ? del_timer_sync+0x52/0x60
 [<ffffffffa016d0f9>] gen6_gt_check_fifodbg+0x39/0x50 [i915]
 [<ffffffffa016d134>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
 [<ffffffffa016d1d3>] gen6_gt_force_wake_put+0x33/0x50 [i915]
 [<ffffffffa0171a20>] gen6_ring_put_irq+0xb0/0xe0 [i915]
 [<ffffffffa0132330>] __wait_seqno+0x390/0x510 [i915]
 [<ffffffff810818f0>] ? wake_up_bit+0x30/0x30
 [<ffffffffa01331d0>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa01335da>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa0134a07>] i915_gem_object_set_to_gtt_domain+0x47/0x160 [i915]
 [<ffffffffa013637a>] i915_gem_pwrite_ioctl+0x28a/0x8e0 [i915]
 [<ffffffff8106dc2b>] ? recalc_sigpending+0x1b/0x50
 [<ffffffff8106df22>] ? dequeue_signal+0x32/0x160
 [<ffffffffa00382c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff81070f0c>] ? signal_setup_done+0x3c/0x60
 [<ffffffff81011575>] ? do_signal+0x195/0x5a0
 [<ffffffff8101b0dd>] ? __restore_xstate_sig+0x8d/0x510
 [<ffffffff811a9a25>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128b22e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811a9cc1>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647c59>] system_call_fastpath+0x16/0x1b
Comment 1 Peter Lesko 2013-11-04 10:14:35 EST
Created attachment 819198 [details]
File: dmesg
Comment 2 Adam Jackson 2014-11-18 14:38:37 EST
Filed against old F19 kernel, closing.  If you're still experiencing this with a current f19-updates kernel, please reopen.
Comment 3 Adam Jackson 2014-11-18 14:47:59 EST

*** This bug has been marked as a duplicate of bug 960052 ***

Note You need to log in before you can comment on or make changes to this bug.