Bug 1026486 - When editing domain on shared account, it shows the wrong domain name
When editing domain on shared account, it shows the wrong domain name
Status: CLOSED DUPLICATE of bug 1022436
Product: OpenShift Online
Classification: Red Hat
Component: Management Console (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-04 13:43 EST by Corey Daley
Modified: 2015-05-14 21:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-04 14:10:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen capture of issue (110.66 KB, image/png)
2013-11-04 13:44 EST, Corey Daley
no flags Details

  None (edit)
Description Corey Daley 2013-11-04 13:43:27 EST
Description of problem:
When you add members to your domain on openshift online, as an administrator, when one of those users visits the url to change the shared domains name, it shows that users domain in the edit box, not the shared domain name, even though the url shows the shared domain name.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Create a second account on OpenShift Online
2.  Add another account as a member of that domain, as an administrator
3.  Log in as the other member, click on the domain, then click on "change" by the domain name
4.  It will show your domain name in the edit box, even though the url shows the other domain.

Actual results:
Shows the wrong domain in the edit box

Expected results:
It should show the shared domain


Additional info:
I was logged in as cdaley, and was editing the domain for openshiftce, but it showed the cdaley.rhcloud.com domain in the edit box, see attachment and check url address bar in the image.
Comment 1 Corey Daley 2013-11-04 13:44:00 EST
Created attachment 819309 [details]
screen capture of issue
Comment 2 Jordan Liggitt 2013-11-04 14:10:17 EST
Fixed in BZ1022436, scheduled to go to production on 2013-11-05

*** This bug has been marked as a duplicate of bug 1022436 ***

Note You need to log in before you can comment on or make changes to this bug.