Bug 1026627 - Redundant ok/cancel tooltips
Summary: Redundant ok/cancel tooltips
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
: 3.6.0
Assignee: Greg Sheremeta
QA Contact: Lukas Svaty
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-11-05 05:40 UTC by Vered Volansky
Modified: 2016-05-05 04:38 UTC (History)
7 users (show)

Fixed In Version: 3.6.0-4_alpha3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-04 13:48:49 UTC
oVirt Team: UX


Attachments (Terms of Use)
pic of tooltip (142.07 KB, image/png)
2013-11-05 05:40 UTC, Vered Volansky
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1140158 unspecified CLOSED [RFE][ToolTips] Tooltips across clickable buttons in the application provide exact same text as the button text itself 2021-01-20 06:05:38 UTC

Internal Links: 1140158

Description Vered Volansky 2013-11-05 05:40:23 UTC
Created attachment 819521 [details]
pic of tooltip

Description of problem:

In the new host/network/storage domain dialogs, when hovering over the ok/cancel buttons, there a tooltip saying, well, ok or cancel. This is redundant. 

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Create a new host/network/doamin etc (anything new).
2. hover over ok/cancel buttons.


Actual results:
Tooltip with the correct ok/cancel writing appears.

Expected results:
No tooltip, this redundant

Additional info:

Comment 1 Vered Volansky 2013-11-05 06:02:33 UTC
After further notice, this happens all the time, apparently for all tooltips. Specifically other bottons in other dialogs, such as Discover in the discovery dialog when creating a new iscsi storage domain, also when standing on each cell in the targets table in the above diaglog. For instance, 20G has a tootip - 20G.

Comment 2 Itamar Heim 2014-01-12 08:42:17 UTC
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.

Comment 3 Sandro Bonazzola 2014-03-04 09:27:00 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 4 Sandro Bonazzola 2014-05-08 13:55:42 UTC
This is an automated message.

oVirt 3.4.1 has been released.
This issue has been retargeted to 3.5.0 since it has not been marked as high priority or severity issue, please retarget if needed.

Comment 5 Einav Cohen 2015-08-02 14:30:47 UTC
tested latest master - there aren't tool-tips on OK/Cancel buttons anymore. 
I assume was resolved with the tool-tips overhaul, perhaps in the context of bug 1140158.

Comment 6 Lukas Svaty 2015-09-16 08:52:14 UTC
verified in rhevm-webadmin-portal-3.6.0-0.15.master.el6.noarch

Comment 7 Sandro Bonazzola 2015-11-04 13:48:49 UTC
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.


Note You need to log in before you can comment on or make changes to this bug.