Bug 1026642 - [ALL_LANG] Unlocalized dropdown menu "Member" in Create Project window
[ALL_LANG] Unlocalized dropdown menu "Member" in Create Project window
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 4.0
Assigned To: Julie Pichon
Ami Jeain
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 01:48 EST by Yuko Katabami
Modified: 2015-02-15 17:02 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 11:26:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized dropdown menu "Member" (23.11 KB, image/png)
2013-11-05 01:48 EST, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-11-05 01:48:59 EST
Created attachment 819537 [details]
Unlocalized dropdown menu "Member"

Description of problem:
"Member" dropdown menu in Create Project window is unlocalized.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and select a language other than English.
3. On the left side panel, click "Projects"
4. Click "Create Project" button.
5. Check "Project Members" and "Project Groups" tabs.
(Add users or groups as needed)

Actual results:
Dropdown menu "Member" is not localized

Expected results:
It should be localized.

Additional info:
Screenshot attached.
Comment 2 Julie Pichon 2013-11-12 11:26:54 EST
We actually specifically removed the translation on this one, because it is not a software string but a role name defined manually by the system administrator, the value comes from the Keystone database. See https://bugs.launchpad.net/horizon/+bug/1226510 for the upstream bug.

Note You need to log in before you can comment on or make changes to this bug.