Bug 1026659 - max_domains_per_user should be removed from broker rails config file
max_domains_per_user should be removed from broker rails config file
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Pod (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 02:55 EST by Johnny Liu
Modified: 2015-05-14 20:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 22:28:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Liu 2013-11-05 02:55:15 EST
Description of problem:
Check source code, looks like "max_domains_per_user" is already replaced by "default_max_domains".

Review /var/www/openshift/broker/config/environments/{production,development,test}.rb, found "max_domains_per_user" still exists in config file. It should be removed.

Version-Release number of selected component (if applicable):
devenv_3986

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Jianwei Hou 2013-11-05 21:11:21 EST
Verified on devenv_3992, max_domains_per_user is removed.

Note You need to log in before you can comment on or make changes to this bug.